Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Crackling sound in exported WAV but not in FL Studio

  1. #11
    Join Date
    Jan 2009
    Location
    USA: NorthEast Coast
    Posts
    2,909
    Thanks
    55
    Thanked 269 Times in 244 Posts
    Sign in to disable this ad
    That sound is unmistakable.

    Try doing it again from scratch.



    GJ
    Gregg Juke
    Nocturnal Productions
    The Sonic Vault Recording Studio
    Drum! Magazine Contributor






  2. #12
    Join Date
    Jan 2015
    Posts
    17
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Do which part from scratch? I'm so confused because I zoomed all the way and cut the loop at the zero crossing and I still get the click.

  3. #13
    Join Date
    Jan 2009
    Location
    USA: NorthEast Coast
    Posts
    2,909
    Thanks
    55
    Thanked 269 Times in 244 Posts
    Hmm. I’m not sure what to tell you then. The pix you posted are not at pixel level. Are you sure you made the cut at pixel level at the zero crossing?


    GJ


    PS— “From scratch” meaning to do the entire edit from the beginning, starting fresh with a new copy of the sample...
    Gregg Juke
    Nocturnal Productions
    The Sonic Vault Recording Studio
    Drum! Magazine Contributor






Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •