WANTING CERTAIN NOTES TO STOP WHEN THE NEXT ONE PLAYS IN FL STUDIO

MY STAXX

New member
HOW DO ONE GO ABOUT DOING THIS? THE TAIL END JUS OVERLAPS AND KIND OF INTERVENES WITH THE NEXT NOTE OR SOUND SAMPLE. SOMETIMES ITS COOL FOR A CERTAIN ATMOSPHERE BUT MORE THAN NOT I DONT WANT IT.
 

King-Vis

Member
Does it happen to all of your sounds? What plugin(s) are you using? Could be the release on a particular plugin that you'd have to turn down.
 

MY STAXX

New member
Does it happen to all of your sounds? What plugin(s) are you using? Could be the release on a particular plugin that you'd have to turn down.
Yes it happens to all my sounds. I dont use plug ins, I use soundfonts. I want the notes o stop as soon as the other plays like Im actually playing an instrument (like on a guitar when you hold string so it'll stop instantly so it wont bleed into the next note you play)
 

King-Vis

Member
Yes it happens to all my sounds. I dont use plug ins, I use soundfonts. I want the notes o stop as soon as the other plays like Im actually playing an instrument (like on a guitar when you hold string so it'll stop instantly so it wont bleed into the next note you play)
May I ask, how long you've been making beats? And what DAW are you using?
 

MY STAXX

New member
May I ask, how long you've been making beats? And what DAW are you using?

FL Studio. I just started like.... 2 months ago. Been wanting to do it since I was 18. But I have yet to actually make a beat. Ill work on something and if I dont like it Ill scrap it and move on to another idea. The beat Im currently working Ive messing around with for a week and a half or so.
 
Last edited:

King-Vis

Member
You probably have to turn down the release time on the soundfonts settings. If you're using soundfonts on FL Studio 20, it will open on a sampler named "DirectWave". You will see the name "DirectWave" appear on the upper left of that window. On the lower left of the window you will see three different tabs: Program/Zone/Sample. Click on the one that says "Zone". Then you will see four levers: A D S R . If the one on the right (R) is turned up, turn it all the way down.
Hope this was the solution to your problem, if not let me know!
directwave_main.jpg
 

MY STAXX

New member
You probably have to turn down the release time on the soundfonts settings. If you're using soundfonts on FL Studio 20, it will open on a sampler named "DirectWave". You will see the name "DirectWave" appear on the upper left of that window. On the lower left of the window you will see three different tabs: Program/Zone/Sample. Click on the one that says "Zone". Then you will see four levers: A D S R . If the one on the right (R) is turned up, turn it all the way down.
Hope this was the solution to your problem, if not let me know!
View attachment 48134

Are you saying that as soon pick a sample from SoundFont library to use it should automatically open the Direct Wave plug in? It didnt do that for me. I hap add it in the channel rack.
 

MY STAXX

New member
I got it. I just had to right click on the guitar sample in the channel rack and it put the sample in there for me. But when clicked zone it said "This feature is not available in DW Player!"
 

King-Vis

Member
I got it. I just had to right click on the guitar sample in the channel rack and it put the sample in there for me. But when clicked zone it said "This feature is not available in DW Player!"
Cool, hope you're having fun with producing music.
 
Top