Embedding a video player in your post/thread ~ Part 1 of 4

Status
Not open for further replies.

bandcoach

Zukatoku - Mod Scientist
your url should be of the form

https://www.youtube.com/watch?v=nBGQ1xVroqk or similar (maybe no www, maybe https, maybe vimeo, some other variants which are less common, these will not cause errors)

I'm using the Frank Zappa 1988 Barcelona show as my demonstration link

wrap the [video][/video] tags around your link [MEDIA=youtube]nBGQ1xVroqk[/MEDIA]

giving you

 
Last edited:

bandcoach

Zukatoku - Mod Scientist
Embedding a video player in your post/thread ~ Part 2 of 4

If you get the garbage version of the player


it most likely looks like this in the tagsets

[MEDIA=youtube]nBGQ1xVroqk[/MEDIA]

You will need to edit the tags to remove a spurious [url][/url] tagset that has been inserted by the vBulletin incorrectly or deliberately (it depends on how you entered your link in the first place)

when editing in the wysiwyg editor, select the link and then click on the unlink icon in the toolbar (world with a red cross in the lower right corner) this will remove the tagset if you can still not fix i...then manually edit to remove the [PLAIN][url][/PLAIN] tags from within the soundcloud tags.

you can use the advanced editor to drop a video linked player into your post/signature - it is the filmstrip icon in the toolbar, making sure you avoid the problems that arise with a random or spurious [url][/url] tagset present
 

bandcoach

Zukatoku - Mod Scientist
Embedding a video player in your post/thread ~ Part 3 of 4

advanced features of the video tags part 1
direct link to the player in your post
[MEDIA=youtube]nBGQ1xVroqk[/MEDIA]

giving you

 
Last edited:
Status
Not open for further replies.
Top