Connecting Cycloops too Stanton Rm100 mixxer

frekiricky

New member
Hey wassup;

Wassup everyone I recently became a member and would like to say I love what I see so far No hating and nothing but love........ I had a question for all you fellow dj's I recently purchased the cycloops (Redsound)and was just wondering how to get it to better work with my mixxer... At the moment I am connecting it striaght thru the FX in/outputs I have on the mixxer however becuase of this I am not able to listen or loop the beat I want to bring. I can only loop a sound when the track is playing........... If anyone has a set up similar to mine or has knowledge about hooking this device up I would greatly appreciate any replies to this post...............
your Boi
Ricky.B
 

louped garou

New member
the source signal should be comming from your cue, not the EFX loop -- that should help

then your headphones plug into the bottom (oposite of where the in/outs are -- not the base where the feet are) 1/4 jack
 
Last edited:

dynagroove

crackmonkey
run the efx send to the input of the cloops and run the output to the line in of an extra channel. this way you can monitor the cloops before you bring it in the mix. this all depends on how the efx loop on the rm100 works, but i prefer to use my cloops like this. - jeff h
 

frekiricky

New member
wassup guys
I just read the reply's and I am def gonna try both ways lets hope one of them works! cuz it has been buggin me for a few weeks now....
your Boi
Ricky.B
P.S.
Thanks for the post guys ! PEACE !
 

minty

New member
You can try putting the "rec out" into the cycloops and put the output of the cycloops as your line source.

Or fx would work.
 

frekiricky

New member
Naa not working yet back to the drawing board i guess i have it connected thru the F/X in/out but still can't hear the loop i wanna bring it nor, does it loop unless the track is playing all good thanks alot guy's
your boi
Ricky.B
 
Top