Computer to slow to play song on (REASON 7.2)

waxhotmusic

New member
I have a 16 month old HP desktop with 8GB of ram and it has a pentium processor (1.6ghz) I would assume that these specs are fairly decent for a £470 full desktop. I’m having trouble though with an old version of reason 7.2 build. I get an error message stating that my computer is to slow to play the song ? this is pretty insulting. I probably have about 5-6 instruments if that! And it burdens me with the same message. I am not running any VST as I have reason 7.2, I keep all mastering instruments turned off until the end of a composition or steady arrangement. It has got to the point where I don’t even use any EQ or effects in my productions ATM ? it’s getting really crazy! Some advice would be openly welcomed and appreciated. Thanks!
 
Last edited:

krushing

Moderator
Some more detailed specs might help - I had a "1.6Ghz Pentium" about 20 years ago, but it's not to say it has anything to do with the 1.6Ghz Pentiums available today. I do believe what's branded "Pentium" today are at the lower end of CPUs, but don't really know how it performs.

But anyway - I think there's some kind of a CPU meter in Reason. What's it showing? Is it maxing out or close to it when you play something? Does the song play if you remove some instruments? I'm trying to figure out whether it's actually a slow computer or maybe something else causing it to act like that.
 
Last edited:

waxhotmusic

New member
Thank you for the reply dude! Sorry i took so long to reply. I figured it out a few weeks back! I had the CPU usage set to 75% in the REASON preferences lol !!!!! Its now on unlimited and works okay-ish lol ! Cheers !
 
Top