Search:

Type: Posts; User: N/Audiofanzine; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.02 seconds.

  1. Replies
    0
    Views
    1,063

    Server issues (fixed)

    Hi all,

    We've been having server issues since yesterday. We managed to fix it for now.

    Sorry about that!
  2. Replies
    0
    Views
    833

    Member login issue (fixed)

    Hi there,


    We've had a server issue that started yesterday around 19h00 GMT that prevented members to log in to the board. This issue has been fixed today at 09h00 GMT.


    We appologize for the...
  3. Replies
    3
    Views
    764

    Hi all, The board has been moved to https....

    Hi all,

    The board has been moved to https. Please let me know if you see anything odd.

    Cheers,
    Nicolas
  4. Replies
    3
    Views
    764

    Good question :rolleyes: SSL certificates used...

    Good question :rolleyes:
    SSL certificates used to be expensive and it implies a bit of changes on the servers.
    It's never too late anyway!
  5. Replies
    3
    Views
    764

    Switching to HTTPS

    Hi all,

    Just wanted to let you know that we'll be switching the board to https next week.

    It just means that the board URL will change to https://www.futureproducers.com instead of...
  6. Replies
    35
    Views
    5,136

    I'll have a look at this "table" problem as soon...

    I'll have a look at this "table" problem as soon as possible.
  7. Replies
    35
    Views
    5,136

    Fixed.

    Fixed.
  8. Replies
    35
    Views
    5,136

    Looks like you have problems with specific banner...

    Looks like you have problems with specific banner ads then. Probably Google Adsense. Would you have anything blocking Google ads?
  9. Replies
    35
    Views
    5,136

    Do you have any code after that? Unfortunately...

    Do you have any code after that? Unfortunately that's not the resulting code so it doesn't give me anything.
  10. Replies
    35
    Views
    5,136

    Thanks, I'll have a look at the old website and...

    Thanks, I'll have a look at the old website and try to restore this.


    Even when using an Australian proxy I still have a banner. Are you sure you're not using some kind of adblock? Could you...
  11. Replies
    35
    Views
    5,136

    I don't see any "black border" around the menu on...

    I don't see any "black border" around the menu on the grey layout. Even when using Opera. Could you be more explicit?

    Also, I always have an ad banner on the top of the page. Maybe it's due to...
  12. Replies
    35
    Views
    5,136

    Fixed.

    Fixed.
  13. Replies
    35
    Views
    5,136

    Fixed.

    Fixed.
  14. Replies
    35
    Views
    5,136

    The upgrade is now over. There were some layout...

    The upgrade is now over. There were some layout issues but it should now be back to normal. Please let me know if anything is broken or not working as it should.

    bandcoach> The favicon should now...
  15. Replies
    35
    Views
    5,136

    Hi all, I'll be starting the upgrade in a few...

    Hi all,

    I'll be starting the upgrade in a few minutes.
Results 1 to 15 of 32
Page 1 of 2 1 2