Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: problems with MBOX2

  1. #1
    Join Date
    Jul 2006
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    problems with MBOX2

    Sign in to disable this ad
    Does any one know how to get my computer (PC) to play sound thru the mbox 2

  2. #2
    Join Date
    Aug 2006
    Posts
    4,661
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I would think you would want it to be vice versa...but oh well....you could easily get a 1/8 inch stereo to 1/8 inch stereo cable (or some other conversion) and take it from the "line out" on your computer to the "line in" on your MBOX and have your your monitors connected to the line out on the MBOX.......

  3. #3
    Join Date
    Sep 2006
    Location
    Melbourne, Australia
    Posts
    544
    Thanks
    0
    Thanked 0 Times in 0 Posts
    is that the question???

    Or do you just want the mbox to output your audio?
    In which case:
    www.tweakheadz.com/guide.htm schools in session

    Need heaps more info.... what audio? and what software for a start?

  4. #4
    Join Date
    Jul 2006
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yea i want my mbox to output my audio

  5. #5
    Join Date
    Aug 2006
    Posts
    4,661
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Did you read what I said????

  6. #6
    Join Date
    Jul 2006
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yes i did, but i cant find nothing to help me

    in my audio devices the digidesign mbox 2 does not show up to control sound playback
    Last edited by seanjohn; 11-05-2006 at 05:41 AM. Reason: Automerged Doublepost

  7. #7
    Join Date
    Sep 2006
    Location
    Melbourne, Australia
    Posts
    544
    Thanks
    0
    Thanked 0 Times in 0 Posts
    what software... or do you mean in the control panel
    Last edited by Durisian; 11-05-2006 at 05:20 PM.

  8. #8
    Join Date
    Jun 2003
    Location
    NY
    Posts
    501
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm pretty sure that when you install protools it installs the ASIO driver so you can use the MBox as your system sound card.
    Try this:
    Click your start button > Settings > Control Panel > Sounds and Audio Devices > Audio Tab > Default Device > Then choose the MBox from the drop down menu.
    "Tripping On Unholy Earth"

    http://www.neuroticdecay.com

    \m/

  9. #9
    Join Date
    Jun 2004
    Location
    FP Taliban PR
    Posts
    2,485
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by rabblerouser
    I'm pretty sure that when you install protools it installs the ASIO driver so you can use the MBox as your system sound card.
    Try this:
    Click your start button > Settings > Control Panel > Sounds and Audio Devices > Audio Tab > Default Device > Then choose the MBox from the drop down menu.

    What he said.

  10. #10
    Join Date
    Jul 2006
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    but the problem is that it doent show up in my audio device pull down window

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •