Results 1 to 3 of 3

Thread: missing Midi-things in LA Gold

  1. #1
    Join Date
    Jan 2001
    Location
    Sweden
    Posts
    236
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sign in to disable this ad
    Hello

    I have this problem that my Roland UM-4 Midi Interface have disappeard from Logic Audio(??) how is this possible and how can I get it back?

    Please help me, I have tried a lot of things.. for example re-install both the Interface and Logic and in different order etc.

    Hope btw that you all have a great summer, Take care.

  2. #2
    Join Date
    Feb 2001
    Location
    London UK
    Posts
    395
    Thanks
    0
    Thanked 0 Times in 0 Posts
    If you've lost your midi interface it is likely someone has been mucking around in the environment.

    Are you using MAC ( OMS ) or PC ( god knows what )?

    You should read Len Sasso's tutorial on the environment THOUROUGHLY. It comes with the Logic prog and is up on the website for download.

    You need to understand the environment to use Logic properly.
    Robin

    [url]www.opaic.com[/url]

    Underground Funky Dance Label

  3. #3
    Join Date
    Jan 2001
    Location
    Sweden
    Posts
    236
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thank you.

    Maybe my post should have been at the Newbie-forum because I feel a little like one

    See you

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •