Results 1 to 3 of 3

Thread: Midi OMS ProTool Poblem please help!

  1. #1
    Join Date
    Jan 2001
    Location
    byron bay
    Posts
    2,333
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sign in to disable this ad
    i reformatted my hard drive.
    couldn't reinstall Pro Tools 5.0.1 as i had lost the serial, so reinstalled ProTools 5.0
    Did the OMS setup, it recognised the digi001 and the NordLead2 synth.
    But when i record enable a midi channel, and press a note on the synth, no incoming midi info appears in the midi level indicator.

    hmmm ??? any hints? have already swapped the midi leads.
    And i have a VJ gig in 3 hours, and the Nord is what i trigger and control my visual loops from Akkk! help!!!

  2. #2
    Join Date
    Jan 2001
    Location
    byron bay
    Posts
    2,333
    Thanks
    0
    Thanked 0 Times in 0 Posts
    it fixed itself. i dunno why. but i did a little wing and a prayer stuff and it's allgood. phweu!

  3. #3
    Join Date
    Feb 2001
    Location
    London UK
    Posts
    395
    Thanks
    0
    Thanked 0 Times in 0 Posts
    that mate is OMS for you.

    short of being a midi god , prayer is your only solution.

    its a shame protools can't use AMT with the unitor 8 as it bypasses the complications of OMS. Thats why I use Logic for midi.

    OMS - Overtly Masochistic System
    Robin

    [url]www.opaic.com[/url]

    Underground Funky Dance Label

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •