Results 1 to 3 of 3

Thread: MIDI Help

  1. #1
    Join Date
    Jan 2004
    Location
    Somewhere in between the first and last notes
    Posts
    64
    Thanks
    0
    Thanked 0 Times in 0 Posts

    MIDI Help

    Sign in to disable this ad
    Trying to hook up my gear to a MIDI interface to my computer and having no luck at all. I have the i/o's from the instruments going into the i/o's on the interface(edirol um-880) and I have an i/o from computer soundcard(audiophile 2496) going into the interface. The problem Im having is getting MIDI to register in my sequencer software(Sonar 3.0 producer) I know the comp is trying to send the sound out but Im not hearing any sound. Really frustrating trying to get all this MIDI **** working in harmony. Someone HELP!!!!


    Gear Im hooking up to the interface:
    Roland xv-5080
    MPC 1000
    Ensoniq Halo (keyboard)
    [url=http://www.hazmaticrecords.com/][img]http://www.hazmaticrecords.com/SOOS-BANNER.gif[/img][/url]

  2. #2
    Join Date
    Oct 2003
    Location
    www.inthemix.com.au
    Posts
    2,170
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Select the midi output on your track and plug your headphones into the sound source, can you hear it now?
    [b][url=http://home.netspeed.com.au/aistorm/]Sync˛ and Roland TR606 Mods[/url][/b]

    [url=http://www.mp3.com.au/RythmEmulator/]Grab My tracks here[/url]

  3. #3
    Join Date
    Jan 2004
    Location
    Somewhere in between the first and last notes
    Posts
    64
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I got it figured out but thanks anyway!
    [url=http://www.hazmaticrecords.com/][img]http://www.hazmaticrecords.com/SOOS-BANNER.gif[/img][/url]

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •