Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Help with M-Audio Delta 44 PCI card please....!

  1. #1
    Join Date
    Oct 2003
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help with M-Audio Delta 44 PCI card please....!

    Sign in to disable this ad
    I got a delta 44 card and hooked it up, seems to be working fine, but i have 2 problems i can't seem to figure out.

    1) How can I set it up so that in 1/2 and in 3/4 are both stereo inputs? and same with the outputs. it seems like i can only use one stereo paired input or output at a time, rendering half of the ins/outs on the box useless... what';s the way around this?

    2) when i feed audio through the input, the mixer doesn't let me control the volume really. i can move the initial levels on the delta's mixer, but it doesn't change the level at which the sound is recorded in my audio software.

    any help is much apreciatted.

  2. #2
    Join Date
    Nov 2003
    Posts
    15,587
    Thanks
    0
    Thanked 12 Times in 11 Posts
    What program are you using?

    And move the levels on the input, not the output.

  3. #3
    Join Date
    Oct 2003
    Location
    Southeastern US
    Posts
    1,343
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Some programs can only address one pair of inputs at a time (like Acid, some versions of Cubasis...). What software are you using?

    Also, as sleepy said, you want to control the levels before they hit your soundcard, so as to get the best possible level before the signal is converted into the digital realm.

    -Hoax
    Last edited by Cruel Hoax; 04-13-2004 at 09:21 AM.

  4. #4
    Join Date
    Oct 2003
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yeah i am using acid 4.0. and soundforge 4.5. is there no program i can pre-route my sound through that can utilize all 4 stereo ins/outs? i'm having some other trouble too such the soundcard won't get a level from my computer's cd player. what's up with that? i will post again later with more details of the problems i'm having. thanks guys for your help.

  5. #5
    Join Date
    Nov 2003
    Posts
    15,587
    Thanks
    0
    Thanked 12 Times in 11 Posts
    The program has to support multiple outputs, I don't think those programs support the function.

    You have to enable in your cd rom properties for windows to use DAE (Digital audio extraction) so that the data goes through the IDE cable and not out of the analog/digital out on the cd rom (only on winXP). You also have to set your soundcard as the primary device.

  6. #6
    Join Date
    Oct 2003
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    well, what programs do support the multiple output function? are there any programs that are similar to acid/soundforge that do? i may have to start using something different. although, i did just order a mackie 1202 vlz pro which has more ins and outs than my current mixer, so maybe there's a way around the problem by routing the sound through the new mixer the right way. basically, i have to send the signal to my monitors through a source other than what the mic is using (the mixer) or else the card will record what is playing and what is being recorded onto the same track (not giving me the acapella vocal recordings that i need). to temporarily avoid that problem, i ran the soundcard output directly to my speakers. i guess that would work as long as everything i'm running goes into the mixer, and the mixer's main out goes into the computer. right? then i can do an aux out to a receiver and run the headphones from that to the mic booth so i should be able to kill the speakers and keep the beat in the headphones while recording only the acapella vocal track. right? sorry i guess i'm kinda talking to myself and figuring this out at the same time, but any advice is apreciated. i've been using virtually the same set up for about 6 years now and have never made such a drastic change in equipment all at once. so thanks for any help.

    ghetto b

    ps - another problem is that i can boost the inputs waaaay up but the signal going into the computer is still very low. is that a physical mixer problem or what? i can't find any other ways to adjust the sound on the computer other than using the delta44's mixer. and the behringer is basically at full blast. the output is a lot stronger than the input on the delta. ahh problems... thanks again.

  7. #7
    Join Date
    Oct 2003
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok, i think i've pinpointed my problem. the reason i need 2 outputs from the computer is this:

    I need one output to go directly to the speakers, and the second is needed to get the beat out of the computer to the headphones/receiver unit. if i put the speakers as an output from the mixer, and then the soundcard out to the mixer, i could feasibly solve the problem. however, since the mixer is playing the sound from the computer and at the same time receiving the sound from the microphone, it can't record just one of the signals, and if i turn one down then it won't be recorded, but it also won't be heard (i.e. the beat in the headphones). therefore i need 2 seperate outputs or else i can't record from my microphone to an acapella track. can you think of a way around this problem? maybe there's a feature on the mackie i just ordered that can solve this? i'm not too savvy with all this equipment, i'm a self-taught home-user. If you guys can help me figure this out, and the fact that my max levels are so low on my input, i would be grateful. thanks.

    ps - i tried going to my cd rom properties, and it only really has properties for cd-rw. nothing about DAE in there. where else would i look to change this option? thanks again. oh and i'm using win98 by the way....
    Last edited by ghetto boogie; 04-13-2004 at 05:34 PM.

  8. #8
    Join Date
    May 2001
    Location
    North London (UK)
    Posts
    394
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've been using the card for a few years now. Let me clear up.

    The card has ONLY 4 MONO OUTS and 2 stereo pairs.
    1+2= 1 stereo
    3=4= 1 stereo

    Im using Cubase sx andd am able to control input/output levels within the program, NOT the delta interface.

    In cubase Im able to route different tracks to different OUTS, via the cubase internal mixer.

    You can route the audio from delta to mixer, and then share the outs from your mixer to feed speakers+headphones.
    your mic into delta via whatever preamp.

    Dont let the delta control panel confuse you its quite useless

  9. #9
    Join Date
    Nov 2003
    Posts
    15,587
    Thanks
    0
    Thanked 12 Times in 11 Posts
    Originally posted by ghetto boogie
    well, what programs do support the multiple output function? are there any programs that are similar to acid/soundforge that do? i may have to start using something different. although, i did just order a mackie 1202 vlz pro which has more ins and outs than my current mixer, so maybe there's a way around the problem by routing the sound through the new mixer the right way. basically, i have to send the signal to my monitors through a source other than what the mic is using (the mixer) or else the card will record what is playing and what is being recorded onto the same track (not giving me the acapella vocal recordings that i need). to temporarily avoid that problem, i ran the soundcard output directly to my speakers. i guess that would work as long as everything i'm running goes into the mixer, and the mixer's main out goes into the computer. right? then i can do an aux out to a receiver and run the headphones from that to the mic booth so i should be able to kill the speakers and keep the beat in the headphones while recording only the acapella vocal track. right? sorry i guess i'm kinda talking to myself and figuring this out at the same time, but any advice is apreciated. i've been using virtually the same set up for about 6 years now and have never made such a drastic change in equipment all at once. so thanks for any help.

    ghetto b

    ps - another problem is that i can boost the inputs waaaay up but the signal going into the computer is still very low. is that a physical mixer problem or what? i can't find any other ways to adjust the sound on the computer other than using the delta44's mixer. and the behringer is basically at full blast. the output is a lot stronger than the input on the delta. ahh problems... thanks again.
    What mixer are you using? With most behringers, you can use the tape inputs and route the input to headphones and monitors and not to the mix.

    And, you can have your mixer at 4 trillion db but if the input in the Delta CP is very low, it won't make a difference.

  10. #10
    Join Date
    Oct 2003
    Location
    Southeastern US
    Posts
    1,343
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I suggest this, once you get your 1202:

    Plug everything into the mixer. Yes, everything. Plug the outputs of your soundcard into a stereo pair of inputs (say, 11 & 12).

    Now, from the 1202, patch the Control Room outs (I forget - this may be called Monitor out) to your speakers.

    From the 1202, patch the Alt 3/4 Output to inputs 1/2 of the Delta card.

    So now, what you have going on is this: everything is plugged into the mixer. You can jom on some stuff to get ideas without having to change your mixer around or press any buttons. When you're ready to record an instrument, just press the Mute-Alt3/4 button. The signal is removed from the stereo mix, and is sent to the Delta for recording. You're now monitoring through the Delta, which shouldn't sound any different. (You may have to enable In 1/2 to Monitor Mixer in the Delta control panel. No, it's not useless, only almost.)

    This way, you don't have to fool around with "oh, am I listening to 'tape' playback or my main mix? which is my main mix, anyway? Should I switch now?" kinds of questions. You just groove out, and press the Big Square Button on anything you want to record.

    Since you've got your monitors feeding from the Control Room (Monitor out?) jacks, you can control your listening level with the Control Room Level knob without affecting the level of your stereo mix (which you can plug into your external CD recorder, or DAT machine, or powered speakers in your bathroom, whatever.)

    I highly, highly recommend doing things this way. It seems weird at first, but it pays off long-term. Think about it - no different way of thinking between jamming out and recording. And it's impossible to get feedback noise from the computer (think about it - when the computer is sent to itself, the Mute button is depressed, so there's no sound. Never any loud, startling "omygod-turn-it-down!" noises.)

    -Hoax
    The wise man knows that he knows nothing.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •