Results 1 to 4 of 4

Thread: cubase vst

  1. #1
    Join Date
    Jul 2004
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    cubase vst

    Sign in to disable this ad
    hi all i am haveing trouble with cubase vst 5.1 when i go to reocord the midi it record's but when i go to play back it will not play any sound.
    and with reason and friutyloops rewire it with not record adn sound at all is thw rewire not working becuase of my sound card i have beacuse i have a a in bleat card
    if some can give me a little bit of help on this subject i will love it

  2. #2
    Join Date
    Nov 2003
    Posts
    15,587
    Thanks
    0
    Thanked 12 Times in 11 Posts
    Alright.

    If you have not assigned a midi output that can actually output sounds, then you will not be able to hear anything.

    And I have no idea what you meant in the last three lines.

  3. #3
    Join Date
    Jul 2004
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    what i ment to say is about rewire
    when i try to run reason 2.5 as a slave to record it to cubase it will not record any sound at all
    Last edited by dj sawtooth; 08-22-2004 at 12:01 AM.

  4. #4
    Join Date
    Nov 2003
    Posts
    15,587
    Thanks
    0
    Thanked 12 Times in 11 Posts
    You have to have a midi controller to record notes in realtime. So the input should be the midi controller input and the output should be whatever reason module you want to use as the output.

    Press record, record, then play.

    You would have to add the modules withing reason and all the sequencing within cubase. Make sure that you are getting sound at all out of cubase first.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •