Results 1 to 3 of 3

Thread: Moving AU plugins and back again - not working!

  1. #1
    Join Date
    Aug 2015
    Thanked 0 Times in 0 Posts

    Moving AU plugins and back again - not working!

    Sign in to disable this ad

    I'm on Live 10 Beta, MacBookPro11,3 i7 16GB RAM, High Sierra.

    I was having some major problems with Ableton Live 10 after updating to 10, and had to update my OS to do so, hence High Sierra (though I wish I'd gone a step or two lower now...), and one of the steps I tried was to move all my AU and VST plugins to another location in the hope that it would solve the problem, and then I could put them back one by one to see which were causing problems.

    The only problem is that moving the AU plugins and putting them back is not working for a lot of them! They are simply missing in Ableton.

    I've tried rescanning in Ableton but that doesn't work.

    I did get one or two working in the end, but they just appeared again one day so I don't what step I did - if any - made them work again.

    Any ideas?

  2. #2
    Join Date
    Feb 2003
    helsinki, finland
    Thanked 339 Times in 311 Posts
    I haven't tried the latest betas - have you verified that it's the same case with the latest stable version of Live (10.0.2)? Are you also sure that there aren't any 32-bit plugins there - 10 is 64-bit only, so 32-bit plugins won't work.

  3. #3
    Join Date
    May 2019
    Thanked 0 Times in 0 Posts
    This is similar to the latest stable version

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts