Results 1 to 4 of 4

Thread: Pro Tools, G4, cant allocate memory, Disk might be Fragmented

  1. #1
    Join Date
    Jan 2001
    Location
    byron bay
    Posts
    2,333
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sign in to disable this ad
    When i start Pro Tools, it starts and does its thing. but, yesterday, it crashed. (unusual). then i restarted it. Everything seemded normal until i record enabled a track and pushed record and play ... tapping fingers ... message : Unable to allocate disk space. Your disk might be fragmented.

    I have 8 gigs free. It's an 18 gig drive. So there's about 10gigs of stuff on there. And i aint real neat. Is it just messy? Should i initialise the hard drive? Should i de-frag the hard drive? there does not seem to be this option on a g4. indexing yes, de-fraging no.

    hope someone can help.

  2. #2
    Join Date
    Aug 2000
    Location
    FRANCE
    Posts
    890
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You NEED a tool like Norton Utilities, this soft will test, repair your HD and optimise it (it'll defragment it).

    When you're using your computer for audio or video editing (you got to deal with big files sizes), you need to optimise it often to keep your HD speedy and clean.

    So my advice is get Norton Utilities !!!
    [B][url="http://www.parallands.com/index.html"].: parallands :.[/url][/B]

  3. #3
    Join Date
    Jan 2001
    Location
    byron bay
    Posts
    2,333
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up

    thanks nook, i had a sneaking suspicion maybe it was that sort of thing ... i aint too big on maintenance. should get onto it i spose....welll, i'll have to now. thanks for the advice!

  4. #4
    Join Date
    Jan 2001
    Location
    byron bay
    Posts
    2,333
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Smile YAY

    well, thanks Nook! that was perfect advice! i found an old version of Norton Utilitoes, used it, completely crashed the computer and it wouldn't start then found out that i had used version 4 on a version 9 MacOS, and so had to get version 6 of Norton Utilities, and used the defrag option on the speed disk or optimise disk thingo option bit.

    Everything works!!!!!!!!!!!!

    very happy chappy me.

    PS> hey nook, me and my girl have been thinking about south of france as a place to live for a while ... is there any webdesign work around there?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •