Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: latency in cubase

  1. #1
    wet dog is offline Member
    Join Date
    Jun 2004
    Posts
    8

    latency in cubase

    Sign in to disable this ad
    how do I get rid of it?

  2. #2
    neubonic is offline Universal Soldier
    Join Date
    Dec 2003
    Location
    IL
    Posts
    640
    get a soundcard with ASIO drivers

  3. #3
    dansgold's Avatar
    dansgold is offline Insane FP Patriot
    Join Date
    Sep 2003
    Posts
    7,786
    You need a fast PC with plenty of RAM, and a soundcard or audio-interface with ASIO drivers.

    Then you need to configure it properly.

  4. #4
    wet dog is offline Member
    Join Date
    Jun 2004
    Posts
    8
    My PC is brand new with a pretty flash Audigy soundcard and 512Mb of RAM.

    What's the proces for configuration?

  5. #5
    Carnage's Avatar
    Carnage is offline Moderator
    Join Date
    Aug 2002
    Posts
    13,592
    Devices > Device Setup > VST Multitrack. Select the Fraudigy's ASIO driver.

    Adjust the buffer size setting on your soundcard to get a workable result.

  6. #6
    Xabiton's Avatar
    Xabiton is offline Belly Flop King
    Join Date
    Jun 2003
    Location
    Seattle
    Posts
    37,834
    Originally posted by Carnage
    Devices > Device Setup > VST Multitrack. Select the Fraudigy's ASIO driver.

    Adjust the buffer size setting on your soundcard to get a workable result.
    where is that Im working with SBLIVE and I cannot find Devices > Device Setup > VST Multitrack

  7. #7
    hollip3020 is offline Da Whack-Master!
    Join Date
    May 2004
    Location
    Mars Rover?
    Posts
    1,078
    i tested cubase and had latency problems as well so i went back to sonar. ive never had any problems with it. well cant say never, but 99% of the time it works no problem at all. even with my old sb live. (which im still using with sonar 3 without a problem)

    note: i learned basic computer recording on cakewalk home studio a while back so im kinda biased towards sonar although as far as i can see it has all the functionality of cubase.

    cant wait till i get enough money for an 828mk2

  8. #8
    wet dog is offline Member
    Join Date
    Jun 2004
    Posts
    8
    Originally posted by Carnage
    Fraudigy
    haha...what?

  9. #9
    Xabiton's Avatar
    Xabiton is offline Belly Flop King
    Join Date
    Jun 2003
    Location
    Seattle
    Posts
    37,834
    Originally posted by Xabiton


    where is that Im working with SBLIVE and I cannot find Devices > Device Setup > VST Multitrack
    Nevermind I figured it out I was looking for it in the c drive and its in Cubase

  10. #10
    DaInformer is offline Registered User
    Join Date
    Jun 2004
    Location
    Hawaii (original from Brooklyn & Newark)
    Posts
    1
    I also have latency issues with Cubase SX, but when that happens I close out all other running programs and go into the Cubase/Audio temp directory and delete all the old temp *.wav files. Of course that causes a popup window to pop up and state that these finds are missing from their directory, but that's better than latency.

    This fixes the above mentioned latency problem, but then you have that popup problem. But the popup problem is rather easy to fix, all you have to do is click cancel to go around that one.

    BTW does anybody know how to fix the popup problem so the popup doesn't come up every time I try to load a project?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Special 93% Offer

Got beats? Samples? Mixing and mastering services? Get a head start with this 93% OFF special offer!