Results 1 to 3 of 3

Thread: MV 8800 - no sound from analog input

  1. #1
    Join Date
    Nov 2015
    Location
    East Coast
    Posts
    43
    Thanks
    8
    Thanked 2 Times in 2 Posts

    MV 8800 - no sound from analog input

    Sign in to disable this ad
    My signal chain: Sterling Audio ST55 Mic -> MV-8800 Analog Input

    Since yesterday evening me and the guy I'm working with have been nonstop trying to figure this **** out and I'm starting to lose it so I'm gonna throw this up here and see if anyone has any knowledge to drop on this little problem.

    I legit went through the recording manual that came with this piece of hardware and nothing... the analog input gain is all the way up and the master is up as well. I get a very small amount of feedback in the dB (volume) meter but no actual feedback from the mic. Only thing I can think of is maybe I have to run it through some kind of signal amplification before plugging it into the MV? The second analog input plays whatever I plug into it just fine. The microphone itself doesn't have an on/off switch that's why I'm thinking it needs some signal amplification. I dont really know. Any help on this would be greatly appreciated...
    Last edited by busystarter; 3 Weeks Ago at 06:38 AM. Reason: BLEH

  2. #2
    Join Date
    Feb 2003
    Location
    helsinki, finland
    Posts
    19,801
    Thanks
    7
    Thanked 309 Times in 283 Posts
    The ST55 needs phantom power to work. You'll either need a separate phantom power unit or a mic preamp that'll also provide pp.
    They Make A Desert And Call It Peace

    Bittihiisi | Krushing | Krushord | Salaneuvosto |

  3. The Following User Says Thank You to krushing For This Useful Post:


  4. #3
    Join Date
    Nov 2015
    Location
    East Coast
    Posts
    43
    Thanks
    8
    Thanked 2 Times in 2 Posts
    thanks krushing. just got back from guitar center with the phantom power

    edit: For some reason the Phones output only plays through one speaker in the headphones. It doesn't have L and R its a single input. Is this the stock setup for the mv 8800? Mono headphones output? Doesnt makes sense but I can't seem to figure out how to get the stereo output from the headphones.
    Last edited by busystarter; 2 Weeks Ago at 12:05 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •