Results 1 to 4 of 4

Thread: How do I set a hardware synth to midi in pro tools?

  1. #1
    Join Date
    May 2011
    Location
    Michigan
    Posts
    780
    Thanks
    0
    Thanked 6 Times in 6 Posts

    How do I set a hardware synth to midi in pro tools?

    Sign in to disable this ad
    Hey guys, hoping a fellow synth head/pro tools user can help me out. So I was fortunate enough to save up enough money to purchase a sequential profit 6. I was just wondering how I can use it as a midi instrument track instead of an audio track. Iíve tried selecting midi track in the ďnew trackĒ menu but that only outputs it as mono and I would like it to be stereo (for the effects and what what). Iíve tried creating an instrument track and that reads the notes I play but the track is that transparent grey color and doesnít play anything back upon playback. Any help here is much much appreciated. Love you guys!

  2. #2
    Join Date
    Nov 2017
    Posts
    46
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Actually the midi channel itself isn't in mono...you're correct in thinking that its in mono due to the midi track only showing one led like a mono track; but the fact is that a midi signal, itself, is not stereo or mono...its merely a midi signal. The midi signal triggers the device that is either stereo or mono... hope that makes sense...

    I have a few questions to help fix the problem...

    1. What interface are you using?
    2. Are you using 5pin midi cords or USB midi?
    3. Are your Profit 6 audio outputs connected to your interface?
    4. When you bring up an instrument track in Pro Tools, are you assigning the track input, as the same channels as the Profit 6 is going into your interface? *Example...lets say your Profit 6 main outputs are connected to inputs 3-4 on your interface. You then have to make sure that you assign the input of your instrument track in pro tools to interface channels 3-4 as well...I'm pretty sure thats why you aren't getting playback.

    If the Profit 6 is at least recording the midi info to the track, thats good news...

  3. #3
    Join Date
    May 2011
    Location
    Michigan
    Posts
    780
    Thanks
    0
    Thanked 6 Times in 6 Posts
    Hey redverb thanks for your reply, to answer your questions

    1) Presonus audiobox usb
    2) 5 pin
    3) p6 outputs are connected to the only two inputs on the interface
    4) I will check when I head down to the studio but Iím pretty sure they are all set to channel 1&2.

  4. #4
    Join Date
    Nov 2017
    Posts
    46
    Thanks
    0
    Thanked 2 Times in 2 Posts
    No problem my friend...

    5pin midi can be a bit confusing at first, in figuring out which out goes to which in and vice versa. All goodie.

    It could possibly be that you need to simply make sure that you have the right midi connections going on... Also, a lot of the time, an audio interface considers channels 1-2 as the default monitor outputs. Try putting the p6 into channels 3-4.

    Let me know how that works

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •