Results 1 to 6 of 6

Thread: Please ableton help!

  1. #1
    cmerritt is offline Registered User
    Join Date
    Jan 2013
    Posts
    3

    Please ableton help!

    Sign in to disable this ad
    OKAY, so I am a beginner producer and I have some midi loops and when I place them into my work nothing plays. screen-shot-2013-01-02-3.51.34-pm.png in this picture it says it is playing but nothing is coming out of my studio monitors. Please help.

  2. #2
    cmerritt is offline Registered User
    Join Date
    Jan 2013
    Posts
    3
    here is yet another picture and it is still not working....

    screen-shot-2013-01-02-4.09.23-pm.png

  3. #3
    P. Casso's Avatar
    P. Casso is offline Audio addict
    Join Date
    May 2006
    Location
    Where I'm @
    Posts
    1,887
    You have to assign an instrument for the midi file to trigger. Midi has no sound of its own. It can only trigger something else.

    And if you do have it assigned to some thing there is a chance there are not samples at the range where the midi is playing.
    Last edited by P. Casso; 01-02-2013 at 12:12 PM.
    I saw a girl texting & driving the other day & it really made me mad, so I rolled down my window & threw my whiskey flask at her.

  4. #4
    cmerritt is offline Registered User
    Join Date
    Jan 2013
    Posts
    3
    Got it now thankyou

  5. #5
    MFCM is offline Registered User
    Join Date
    Dec 2012
    Location
    UK
    Posts
    60
    Have you got quicktime?

  6. #6
    Xabiton's Avatar
    Xabiton is offline Belly Flop King
    Join Date
    Jun 2003
    Location
    Seattle
    Posts
    37,835

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
A3E sponsorship event box

Check out A3E in Boston!