Results 1 to 3 of 3

Thread: Cubase - Audio Samples Won't work (Groove Agent One)

  1. #1
    D.Riggs is offline DJ/Producer (Dubstep,DnB)
    Join Date
    Aug 2010
    Location
    DC Area
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cubase - Audio Samples Won't work (Groove Agent One)

    Sign in to disable this ad
    I've downloaded an audio samples file and extracted them all however when I assigned them to the Drum map on Cubase using Groove Agent One when I clicked each of them no sound was played, they do work in the Pool menu when I preview them however, I tried opening them separately in Windows Media player and that wouldn't work either. I'm running Cubase on a PC, Gateway laptop, and I kno the files are in AIFF format, I tried reformatting it to WAV still didn't work in either Cubase or WMP. WMP also gives me the error message, "the codec was not found". I checked for updates for my sound card drivers and they seem to be as up to date as they can be. Anyone have any other ideas of what I should try. any help would be greatly appreciated.
    Last edited by D.Riggs; 09-12-2010 at 02:25 PM.

  2. #2
    Networx is offline Member
    Join Date
    Dec 2008
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    do other wave samples work? (from other sample libraries). Because right now it looks like the samples are in a format that's not being supported by Groove Agent One. The pool does support alot of different audio formats so it might not be such a big suprise it's working in there. But usually you should work only with wave files when producing. How long is the sample you're using? Maybe it's too long.

    Try this: drag the sample from the pool onto an audio track and export it as wave (PCM - 16 Bit, 44,1 kHz) and try to use it in groove agent one.

  3. #3
    D.Riggs is offline DJ/Producer (Dubstep,DnB)
    Join Date
    Aug 2010
    Location
    DC Area
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    All the files are not even a second long barely, they're all percussion hits of some kind. And I tried exporting it to the WAV file like you said, but still no luck, thnx for the reply tho, maybe theres a noob mistake i'm making somewhere? Is there a mute button somewhere I don't see or something lol. Altho I can hear all the rest of my tracks and stuff wen I press play, just can't hear those files wen I move them onto the timeline or wen I try playing them with the Agent

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Special 93% Offer

Got beats? Samples? Mixing and mastering services? Get a head start with this 93% OFF special offer!