Results 1 to 10 of 10

Thread: Having Issues Registering Sylenth

  1. #1
    Join Date
    May 2014
    Posts
    107
    Thanks
    21
    Thanked 2 Times in 2 Posts

    Having Issues Registering Sylenth

    Sign in to disable this ad
    Hey all,

    I recently purchased Sylenth1 with the 32 Lives Bundle from their website.
    The installation process was going fine until it came time to register my product.
    These are the instructions from their website:
    How to register Sylenth1 | LennarDigital

    As you can see, it says open up Sylenth1, go to menu, click register and load up the .dat file they sent in the email....
    Which is what I did....nothing happens...

    SO, I tried to follow Plan B on their website...
    They state to go to Library>Preferences>LennarDigital>Sylenth1 and drag the .dat file there but when I went to find the LennarDigital folder, there is nothing. Furthermore, when trying to search for it on my computer, its no where to be found. What am I doing wrong?

    Here is a video of me trying to register Sylenth:

  2. #2
    Join Date
    May 2014
    Posts
    107
    Thanks
    21
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by fatfreepudding View Post
    placing the license.dat file in the same folder that the plugin is in worked for me in windows. So I'm guessing in OS X that would be HD/Library/Audio/Plugins/VST.
    Just tried this and it still isn't working....I wrote on their support forum on KVR Audio but its taking forever for someone to respond. This is getting pretty damn frustrating as I just want to start messing around with Sylenth!!!

  3. #3
    Join Date
    May 2014
    Posts
    107
    Thanks
    21
    Thanked 2 Times in 2 Posts
    I am also noticing that even thru the demo, no sound comes out when I press the my MIDI keyboard or the keys on the synth.

    If I open up another synth in Logic X, sound comes out fine.
    Although I am still stuck in Demo mode, why isn't any sound coming out?
    I'm worried this will continue to be an issue even after I figure out this registration issue...

  4. #4
    Join Date
    Sep 2011
    Posts
    370
    Thanks
    1
    Thanked 9 Times in 9 Posts
    download the DAT. file from your email. put the dat. file in youe VSTs folder. click authrioize and if necasary find your VST file with DAT and click dat license.

    Sylenth1 is really cool, have fun.

  5. #5
    Join Date
    May 2014
    Posts
    107
    Thanks
    21
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by MadAnthony81 View Post
    download the DAT. file from your email. put the dat. file in youe VSTs folder. click authrioize and if necasary find your VST file with DAT and click dat license.

    Sylenth1 is really cool, have fun.
    I already tried that (see video) and it still isn't working...From about 1:05 on, in the video, I do exactly as you say and nothing happens...

  6. #6
    Join Date
    Sep 2009
    Location
    Salem, OR
    Posts
    2,347
    Thanks
    16
    Thanked 11 Times in 11 Posts
    Quote Originally Posted by CowboyClyde View Post
    SO, I tried to follow Plan B on their website...
    They state to go to Library>Preferences>LennarDigital>Sylenth1 and drag the .dat file there but when I went to find the LennarDigital folder, there is nothing. Furthermore, when trying to search for it on my computer, its no where to be found. What am I doing wrong?
    Did you try
    CREATING
    the folder
    and then putting it there?

    How did you go about
    INSTALLING
    Sylenth?
    Did you install it properly,
    or just copy+paste a few files?

    Humor me and try installing it again, making sure that you're following any directions "to a T".

    -Ki
    Salem Beats

  7. #7
    Join Date
    May 2014
    Posts
    107
    Thanks
    21
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by Salem Beats View Post
    Did you try
    CREATING
    the folder
    and then putting it there?

    How did you go about
    INSTALLING
    Sylenth?
    Did you install it properly,
    or just copy+paste a few files?

    Humor me and try installing it again, making sure that you're following any directions "to a T".

    -Ki
    Salem Beats
    Here is another video (but very repetitive of the first video) to prove to you that I am doing EXACTLY what they tell you to do on the website...

  8. #8
    Join Date
    Sep 2009
    Location
    Salem, OR
    Posts
    2,347
    Thanks
    16
    Thanked 11 Times in 11 Posts
    Quote Originally Posted by CowboyClyde View Post
    Here is another video (but very repetitive of the first video) to prove to you that I am doing EXACTLY what they tell you to do on the website...
    You tried to navigate to the folder they're talking about by using a search box rather than using the "Go" menu with the key combo they instructed you to use.

    That's one deviation I found right off the bat.

    I would still like to see the outcome of creating the folder yourself and putting the license file there. I have a hunch that it might work.

    -Ki
    Salem Beats
    Last edited by Salem Beats; 08-14-2014 at 01:49 PM.

  9. #9
    Join Date
    May 2014
    Posts
    107
    Thanks
    21
    Thanked 2 Times in 2 Posts
    FINALLY GOT THE ISSUE SOLVED.
    I had to go to some weird preference folder by going to my Finder window then using the Go command and going to this folder: ~/Library/Preferences/LennarDigital/Sylenth1

    Put the .dat file there and BOOM, it worked.

    APPRECIATE EVERYONE'S EFFORT IN HELPING ME. This shit was driving me up the walls!
    Thank you, thank you, thank you! this forum is awesome!
    Attached Thumbnails Attached Thumbnails screen-shot-2014-08-14-2-54-11-pm-png  

  10. #10
    Join Date
    Sep 2009
    Location
    Salem, OR
    Posts
    2,347
    Thanks
    16
    Thanked 11 Times in 11 Posts
    Quote Originally Posted by CowboyClyde View Post
    FINALLY GOT THE ISSUE SOLVED.
    I had to go to some weird preference folder by going to my Finder window then using the Go command and going to this folder: ~/Library/Preferences/LennarDigital/Sylenth1

    Put the .dat file there and BOOM, it worked.

    APPRECIATE EVERYONE'S EFFORT IN HELPING ME. This shit was driving me up the walls!
    Thank you, thank you, thank you! this forum is awesome!
    Glad you got it sorted out!

    I'm proud that you went out and bought the plugin!
    Normally when I open a thread with a title like this one, I expect someone to say something along the lines of:

    "I followed all of the instructions in the crack but its still not working!!!" (or whatever)

    It's really nice to be able to help someone who is genuine about what he's doing.

    -Ki
    Salem Beats

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •