Results 1 to 8 of 8

Thread: cubase won't start up anymore!

  1. #1
    Join Date
    Dec 2006
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts

    cubase won't start up anymore!

    Sign in to disable this ad
    I've been using cubase sx for a few months and everything was smooth. I didn't open it for a few days and now everytime I try to open it, it initializes all the plugins, starts forming a cubase window and then just shuts down.
    Help!

  2. #2
    Join Date
    Oct 2006
    Location
    Buffalo, NY
    Posts
    476
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Mine freezes on startup. I have Vista and it ran fine in Vista before...I have a legit trial version that I got with my Lexicon audio interface. I am going to reinstall. Same thing is happening with my Reason3.0 also....its really frustrating.
    http://www.myspace.com/GBuddha

    "If you dropped an album in the last 10 years then my dna is in you" -Jada

  3. #3
    Join Date
    Dec 2005
    Location
    CT
    Posts
    120
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Do a system restore to that date that it was working.

    For above, install XP, **** Vista, I doubt "ALL" audio programs have been thoroughly tested to run w/ Vista.
    Last edited by sdouble; 04-05-2007 at 09:34 AM.

  4. #4
    Join Date
    Sep 2005
    Location
    schmocation
    Posts
    356
    Thanks
    0
    Thanked 0 Times in 0 Posts
    If it ain't broke don't fix it...don't be a gearslut...stick to XP cause it's way more compatible. Alot of people's gonna be missing out on things cause they go the Vista way...

  5. #5
    Join Date
    Oct 2006
    Location
    Buffalo, NY
    Posts
    476
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I had no choice, Vista came with my laptop. I would never have upgraded to Vista by choice. And by the way every program I had working in XP also works in Vista. As for Reason and Cubase, they WERE working in Vista....now they don't....not a Vista compatibility problem.
    http://www.myspace.com/GBuddha

    "If you dropped an album in the last 10 years then my dna is in you" -Jada

  6. #6
    Join Date
    Aug 2006
    Location
    D.M.V. area
    Posts
    1,054
    Thanks
    0
    Thanked 1 Time in 1 Post
    I'd try to re-install it. I had almost the same problem yesterday and a re-install of Cubase, my Tascam drivers, and my Trigger Finger drivers fixed everything. If that doesn't work, contact Steinberg. Well then again I tried to contact them about 2 weeks ago and never got a response to my support question. I don't know.

  7. #7
    Join Date
    May 2006
    Posts
    126
    Thanks
    0
    Thanked 0 Times in 0 Posts
    its vista,thats your problem,**** still has bugs

  8. #8
    Join Date
    Jun 2006
    Location
    Joisey
    Posts
    1,597
    Thanks
    0
    Thanked 0 Times in 0 Posts
    -edited by a mod-

    please dont hi-jack a thread. Start your own thread. Thanks
    whizkid
    The recording studio www.moabstudios.com
    The music pages www.myspace.com/gdeusmusic
    www.pmpworldwide.com/gdeus www.myspace.com/avnahsings

    The independent c.d. www.cdbaby.com/steevesam
    <a href="http://www.pmpworldwide.com/gdeus " target="_blank"><img src="http://i150.photobucket.com/albums/s.../pmplogo15.jpg " border="0" alt="Photo Sharing and Video Hosting at Photobucket"></a>

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Special 93% Offer

Got beats? Samples? Mixing and mastering services? Get a head start with this 93% OFF special offer!